Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.

We apologise for the delays.
Posted Sep 22, 2022 - 20:48 UTC
Investigating
We're currently experiencing delays in processing. Data for design, resource and progression events is delayed. We're working to catch up as fast as we can. Only the web tool (go.gameanalytics.com) is affected. All other systems (Metrics API, Raw Export, Player Warehouse) are fully working and data is available through them.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted Sep 22, 2022 - 09:34 UTC
This incident affected: Data processing.