Data temporarily unavailable for querying
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 15:24 UTC
Monitoring
The last 30 days of data should be restored for the majority of games.

We are continuing to observe the fix, in the meantime historical data may be missing or incomplete.
Posted Jan 30, 2024 - 11:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2024 - 08:55 UTC
Identified
Data is temporarily unavailable for querying via the web UI. We have identified the root cause and are issuing a fix.

No data has been lost. Collection of events is a separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted Jan 30, 2024 - 08:54 UTC
This incident affected: Query API.