Maintenance
Incident Report for Game Analytics
Resolved
The scheduled upgrade has been completed successfully.
All systems operational.
Posted 3 months ago. Apr 18, 2018 - 11:38 UTC
Investigating
The query API and processing backend is undergoing maintenance work. Expected downtime is less than 30 minutes.

Real-time may be temporarily unavailable or delayed but we will catch within a few hours.

No data has been lost. Processing and collecting of events are separate systems. A problem with processing does not affect collecting of data.
Posted 3 months ago. Apr 18, 2018 - 11:13 UTC