Processing delays
Incident Report for Game Analytics
Resolved
Processing and real-time dashboards are back to normal. We apologise for any inconvenience caused.
Posted 9 months ago. Mar 31, 2018 - 13:47 UTC
Update
We're currently experiencing delays in processing data. This affects dashboards for 30th March and real-time data. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted 9 months ago. Mar 31, 2018 - 00:14 UTC
Identified
We're currently experiencing delays in processing data. This affects dashboards for 29th March and real-time data. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted 9 months ago. Mar 30, 2018 - 11:29 UTC