Processing delays
Incident Report for Game Analytics
Resolved
Design, resource and progression events are fully available.
Posted Nov 02, 2022 - 13:02 UTC
Identified
Data processing caught up with Monday's data now. Currently processing Tuesday. Data for yesterday's design, resource and progression events expected to be ready in a couple hours.

We apologise for the delays.
Posted Nov 02, 2022 - 08:50 UTC
Investigating
We're currently experiencing delays in processing. Data for design, resource and progression events is delayed. We're working to catch up as fast as we can. Only the web tool (go.gameanalytics.com) is affected. All other systems (Metrics API, Raw Export, Player Warehouse) are fully working and data is available through them.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted Nov 01, 2022 - 10:13 UTC
This incident affected: Data processing.