Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 07, 2017 - 10:41 UTC
Identified
We're currently experiencing delays in processing. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted over 1 year ago. Mar 06, 2017 - 10:17 UTC