Processing delay of design, resource and progression events
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 09:45 UTC
Identified
We're currently experiencing delays in processing of design, resource and progression events. Data for those types of events is missing on the web tool (go.gameanalytics.com) for June 12th 2022.

This does not affect Player Warehouse, Event Export or Raw Export, data for those services is being processed as normal.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.
Posted Jun 14, 2022 - 10:49 UTC
This incident affected: Query API and User Interface.