Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 08:42 UTC
Monitoring
AWS has stabilised now, catching up with processing backlog
Posted Jun 13, 2023 - 23:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 20:07 UTC
Investigating
We're currently experiencing delays in processing. It seems there is a AWS partial outage. Data collection isn't affected, but further processing is delayed.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted Jun 13, 2023 - 20:06 UTC
This incident affected: Query API, Live Feed API, Data processing, and Metrics API.