Maintenance
Incident Report for Game Analytics
Resolved
Maintenance completed. All systems operating normally.
Posted 7 months ago. Dec 18, 2017 - 15:07 UTC
Monitoring
The processing backend is undergoing maintenance work. Real-time may be temporarily unavailable or delayed but we will catch within a few hours.
Posted 7 months ago. Dec 18, 2017 - 14:50 UTC