Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jul 20, 2018 - 07:10 UTC
Update
Data processing issues have been resolved for the main dashboards. Real-time dashboards are only delayed by a couple of hours and should catch up soon.

Beta dashboards are still missing data for 18th July. We're working hard to resolve this issue.

We apologise for the delays.
Posted Jul 19, 2018 - 14:22 UTC
Identified
We're currently experiencing delays in processing. Data for 18th July is not yet available in the user interface and real-time is delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted Jul 19, 2018 - 08:35 UTC
This incident affected: Query API and Data processing.