GameAnalytics landingpage (gameanalytics.com) is having an outage
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 05:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2022 - 20:31 UTC
Investigating
At the moment, our landingpage www.gameanalytics.com is going through an outage and it cannot be accessed. This is due to an outage at our hosting provider and we are currently working to restore service.

All other GameAnalytics systems are working as normal, no data has been lost. Our analytics service is working as normal and can be accessed on go.gameanalytics.com
Posted Jul 19, 2022 - 20:28 UTC