Progression events reporting issue for 20th of June and onwards
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 12:25 UTC
Identified
The progression and design events are missing on the dashboards for 20th of June and onwards.

Please note that the data is missing only on the dashboards. Explore tool has the data for all event types for 20th as well as for 21st of June.

We've identified the issue and working on it.
Posted Jun 22, 2022 - 09:02 UTC
Investigating
Progression data might be missing for some widgets starting 20th of June.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.
Posted Jun 22, 2022 - 06:42 UTC
This incident affected: Query API and User Interface.