Real-time Ingestion Issue
Incident Report for Game Analytics
Resolved
This issue has now been resolved by the engineering team, real-time data ingestion is now back to normal. We apologise for any inconvenience caused.

If you have further questions about this, please reach out to our support team at support@gameanalytics.com
Posted Feb 13, 2020 - 10:31 UTC
Identified
We are currently experiencing an issue with the real-time dashboard, it's not currently showing up to date information. Our engineering team is currently looking into this & should have a resolution soon.

No data has been lost during this time, this issue is only affecting the visualisation of data on the platform. Data ingestion has not been affected.
Posted Feb 12, 2020 - 15:30 UTC
This incident affected: Data collection API and Live Feed API.