Raw export data is delayed
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 18:04 UTC
Identified
We have raw data export delayes for the 7th, 8th and 9th of July.

8th was processed yeterday but 7th and 9th yet to be processed. The problem is identified and mitigated for the upcoming 10th of July.
Posted Jul 10, 2023 - 08:47 UTC
This incident affected: Data export (Raw Data export).