In-app purchases processing delays
Incident Report for Game Analytics
Resolved
In-app purchases data between January 10th and 16th is available now.

We apologise for the delay.
Posted Jan 20, 2023 - 07:24 UTC
Identified
In-app purchases data between January 10th and 16th is missing in the Go Tool.  We are backfilling the data for those days and expect them to be fully available in a couple days. 

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted Jan 19, 2023 - 12:03 UTC
This incident affected: Data processing.