Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 28, 2017 - 10:07 UTC
Update
Unfortunately, realtime is still not available. We are working to catch up as fast as we can.
Posted 7 months ago. Dec 25, 2017 - 07:01 UTC
Update
Data for the 23rd is now available for most games. Once all games are available we will re-activate realtime for the 24th.
Posted 7 months ago. Dec 24, 2017 - 13:49 UTC
Update
We are still working on catching up. In order to finish processing data for the 23rd, realtime processing is put on hold. As soon as 23rd has been processed realtime will be back. We will keep you updated on our progress.

Merry Christmas!
Posted 7 months ago. Dec 24, 2017 - 09:39 UTC
Monitoring
We're currently experiencing delays in processing and real-time is delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted 7 months ago. Dec 23, 2017 - 18:37 UTC