Raw data export data delay
Incident Report for Game Analytics
Resolved
The data for 19/04/2022 has now been processed and should be available in the customer's destination locations.
Posted Apr 20, 2022 - 09:18 UTC
Update
The data for 18/04/2022 has now been processed and should be available in the customer's destination locations.

We are working on processing the data for 19/04/2022.
Posted Apr 20, 2022 - 05:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 13:46 UTC
Identified
We're currently experiencing delays in processing of a data. Data for 18/04/2022 is not yet available for the raw data export. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted Apr 19, 2022 - 11:28 UTC
This incident affected: Data export (Raw Data export).