Segment data is delayed
Incident Report for Game Analytics
Resolved
Maintenance finished earlier than we estimated. so all segments data is up to date. Feel free to contact us if you have any queries.
Posted about 1 year ago. Jun 30, 2017 - 09:45 UTC
Identified
We will have to do a routine maintenance of the systems serving the segments functionality. This is supposed to take two days due to the sheer volume of data involved. Hence the data for 28th and 29th June will only be available from 30th onwards. Please bear with us for the inconvenience caused.

Please note that rest of systems like Data API, Dashboards, Data Processing etc are not affected by the segments maintenance.
Posted about 1 year ago. Jun 28, 2017 - 10:28 UTC