Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 18, 2017 - 15:16 UTC
Monitoring
We're monitoring the systems until data processing catches up.
Posted over 1 year ago. Feb 18, 2017 - 10:05 UTC
Identified
We're currently experiencing delays in processing. Data for 18th February is not yet available in the user interface and real-time is delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted over 1 year ago. Feb 18, 2017 - 09:43 UTC