Duplicate events
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 09:58 UTC
Identified
Our real-time ingestion process experienced issues during two hours between 10AM and 12PM (UTC) today. Data for that time period on our real time web dashboards (go.gameanalytics.com) and Metrics API might be slightly higher than expected for your game. All other systems are unaffected and data will be correct.

We are working on solving the issue and data will be re-ingested to provide accurate values shortly
Posted Nov 17, 2022 - 17:52 UTC
This incident affected: Query API, Data processing, and Metrics API.