Elevated API Errors (go.gameanalytics.com)
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 22:55 UTC
Update
All systems are working as normal again
Posted Oct 29, 2022 - 22:54 UTC
Update
GO tool (go.gameanalytics.com) querying has been restored back to normal.

We are still investigating issues with Metrics API, we hope to be able to restore service soon.
Posted Oct 29, 2022 - 21:05 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. Dashboards are failing to load or are loading slower than usual.

Data collection and processing are working as normal. No data has been lost.
Posted Oct 29, 2022 - 19:59 UTC
This incident affected: Query API and Metrics API.