Processing delays
Incident Report for Game Analytics
Resolved
Data processing pipeline has caught up, Realtime data is accessible.
We wish to apologise for the delays.
Posted 11 months ago. Jan 15, 2018 - 10:45 UTC
Identified
We're currently experiencing delays in processing. Real-time is delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted 11 months ago. Jan 04, 2018 - 23:24 UTC