Real-time processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 22:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 20:31 UTC
Identified
We are carrying out a necessary maintenance on the processing subsystem.

Real-time data from 1:30PM up until 6:00PM GMT 22nd of June might be incomplete or missing.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.
Posted Jun 22, 2022 - 16:37 UTC
This incident affected: Query API, User Interface, and Metrics API.