Dates unavailable for Data Export and Funnels
Incident Report for Game Analytics
Resolved
The issue has been resolved.
Posted 2 months ago. May 16, 2018 - 16:23 UTC
Identified
Data is not available for export for the Dates 11th May. We are working hard to resolve this issue.
Posted 2 months ago. May 15, 2018 - 09:17 UTC
This incident affected: Data processing and Funnel processing.