Maintenance
Incident Report for Game Analytics
Resolved
The query API is up and running. Maintenance work is completed.
Posted about 1 year ago. Jul 20, 2017 - 11:40 UTC
Investigating
The query API and processing backend is undergoing maintenance work. Expected downtime is less than 1 hour.

Real-time may be temporarily unavailable or delayed but we will catch within a few hours.

No data has been lost. Processing and collecting of events are separate systems. A problem with processing does not affect collecting of data.
Posted about 1 year ago. Jul 20, 2017 - 10:40 UTC