Raw data export data delay
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 15:06 UTC
Identified
We're currently experiencing delays in the data processing. Data for 2022-09-12 is not yet available for the raw data export. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delay.
Posted Sep 13, 2022 - 12:45 UTC
This incident affected: Data export (Raw Data export).