Maintenance
Incident Report for Game Analytics
Resolved
The maintenance took longer than we thought. Sorry about the inconvenience caused. All systems are back to normal now.
Posted over 1 year ago. Nov 05, 2016 - 09:38 UTC
Investigating
The query API and processing backend is undergoing maintenance work. Real-time metrics will be delayed but we will catch up within a few hours.

No data has been lost. Processing and collecting of events are separate systems. A problem with processing does not affect collecting of data.
Posted over 1 year ago. Nov 04, 2016 - 20:58 UTC