Maintenance
Incident Report for Game Analytics
Resolved
Scheduled maintenance has been finished.
Posted over 1 year ago. Nov 23, 2016 - 15:35 UTC
Update
Scheduled maintenance has been finished.
Posted over 1 year ago. Nov 23, 2016 - 15:35 UTC
Investigating
The query API and processing backend is undergoing maintenance work.
Real-time may be temporarily unavailable or delayed but we will catch within a few hours.

No data has been lost. Processing and collecting of events are separate systems. A problem with processing does not affect collecting of data.
Posted over 1 year ago. Nov 23, 2016 - 14:32 UTC