Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 08, 2016 - 13:48 UTC
Investigating
We're performing a scheduled update. Real-time might be delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted over 1 year ago. Nov 08, 2016 - 11:30 UTC