Segments Maintenance
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Sep 26, 2016 - 19:03 UTC
Update
Segments issue during the weekend was due to a problem with underlying AWS infrastructure. This has been fixed and Segments are ready for Friday and Saturday's data. Sunday's (25th September) is still under processing. It will be ready for consumption in few hours. We apologise for any inconvenience caused.

Please be assured that this hasn't affected any features other than segments.
Posted Sep 26, 2016 - 07:26 UTC
Monitoring
Segments are undergoing an emergency maintenance work. So will be unavailable for couple of hours. Rest of the systems including dashboards and Real time API are not affected by this.
Posted Sep 24, 2016 - 15:46 UTC