Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted 11 months ago. Feb 28, 2017 - 23:28 UTC
Investigating
We're currently experiencing delays in processing due to Amazon S3 issues. Real-time is delayed by a few hours. We're working to catch up as fast as we can.

We apologise for the delays.
Posted 11 months ago. Feb 28, 2017 - 18:08 UTC