Processing delays
Incident Report for Game Analytics
Resolved
The realtime system has caught up to almost realtime.
Sorry for the inconvenience caused, realtime dashboards should be fully operational later tonight.
Posted about 2 months ago. Mar 25, 2018 - 18:33 UTC
Monitoring
We're currently experiencing delays in processing. Real-time is delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted about 2 months ago. Mar 25, 2018 - 07:40 UTC