Delay in data loading for the new beta backend
Incident Report for Game Analytics
Resolved
Reprocessing has finished.
Posted 20 days ago. May 02, 2018 - 07:35 UTC
Update
This doesn't affect the current live systems in any way. Data is available as usual
Posted 22 days ago. Apr 30, 2018 - 11:29 UTC
Monitoring
We're reprocessing several days of data into the new backend system.
Sorry for the delays.
Posted 22 days ago. Apr 30, 2018 - 11:27 UTC
This incident affected: Beta Data Processing.