Serious Issues with Data collection
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted 12 months ago. May 12, 2017 - 13:59 UTC
Monitoring
Data collection endpoint are operational, we will keep on monitoring the issue.
Posted 12 months ago. May 12, 2017 - 10:50 UTC
Investigating
Due to high traffic we are experiencing problems with the data collection endpoints.
We're working on fixing the issue.
Posted 12 months ago. May 11, 2017 - 15:35 UTC