Data collection API maintenance
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted 8 months ago. Jun 01, 2017 - 12:49 UTC
Monitoring
Data collection API is being upgraded. No interruption to the service is expected.
Posted 8 months ago. Jun 01, 2017 - 09:35 UTC