Dates unavailable for Data Export and Funnels
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted Jul 03, 2018 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We expect Funnels to be enabled again in a few days.
Posted Jun 30, 2018 - 06:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2018 - 15:38 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2018 - 09:12 UTC
Investigating
We are still working hard on restoring Funnels & Data Export.

Our current solution is struggling with our increasing traffic and we are now working to replace this system with a solution based on the foundation of our upcoming backend technology https://gameanalytics.com/blog/about-druid-new-backend-technology.html.

We do not have an ETA, but expect this solution to be resolved within 3-4 weeks.

In the meantime - if you have any data export requirements then contact our friendly support team for a manual process via support@gameanalytics.com.
Posted Jun 13, 2018 - 16:00 UTC
This incident affected: Data processing and Funnel processing.