Segment data is delayed
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 15, 2016 - 22:57 UTC
Investigating
We have identified an ongoing issue with the segments and so reprocessing the segment data for yesterday. Please bear with us for few hours and your segment data will be ready for processing.

Please note that rest of systems, like Data Collection API, Dashboards, Data Processing etc are not affected by the segments issue.
Posted about 1 year ago. Dec 14, 2016 - 11:08 UTC