Processing delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 14, 2017 - 21:59 UTC
Monitoring
We're currently experiencing delays in processing. Real-time might be delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted about 1 year ago. Mar 14, 2017 - 20:09 UTC