Elevated API Errors
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 11, 2016 - 16:15 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted over 1 year ago. Nov 11, 2016 - 15:51 UTC