Maintenance
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted 20 days ago. Jan 31, 2018 - 12:44 UTC
Monitoring
The query API and processing backend is undergoing maintenance work. Expected downtime is less than 30 minutes.

Real-time may be temporarily unavailable or delayed but we will catch within a few hours.

No data has been lost. Processing and collecting of events are separate systems. A problem with processing does not affect collecting of data.
Posted 20 days ago. Jan 31, 2018 - 11:30 UTC