Maintenance
Incident Report for Game Analytics
Resolved
The maintenance work was completed in time.
Posted 6 months ago. Jul 21, 2017 - 12:05 UTC
Investigating
The query API and processing backend is undergoing maintenance work. Expected downtime is less than 60 minutes.

Real-time may be temporarily unavailable or delayed but we will catch within a few hours.

No data has been lost. Processing and collecting of events are separate systems. A problem with processing does not affect collecting of data.
Posted 6 months ago. Jul 21, 2017 - 11:51 UTC