Scheduled Maintenance
Incident Report for Game Analytics
Resolved
We finished our scheduled update. All systems are operating normally.
Posted about 1 year ago. Nov 10, 2016 - 16:31 UTC
Investigating
We're performing a scheduled update. Real-time might be delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays.
Posted about 1 year ago. Nov 09, 2016 - 14:46 UTC