Maintenance of data processing services
Incident Report for Game Analytics
Resolved
Maintenance completed successfully.
Posted 23 days ago. Dec 28, 2017 - 11:38 UTC
Investigating
Data processing services will be undergoing a scheduled maintenance.

Real-time may be temporarily unavailable or delayed but we will catch within a few hours.

No data has been lost. Processing and collecting of events are separate systems. A problem with processing does not affect collecting of data.
Posted 23 days ago. Dec 28, 2017 - 11:10 UTC