Processing Delays
Incident Report for Game Analytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 16, 2016 - 15:24 UTC
Monitoring
Data processing needs to catch up, real-time data still be delayed.
Posted over 1 year ago. Dec 16, 2016 - 13:40 UTC
Investigating
Real-time might be delayed by a few hours. We're working to catch up as fast as we can.

No data has been lost. Collection of events and analytical processing are separate systems. A problem with processing does not affect data collection.

We apologise for the delays
Posted over 1 year ago. Dec 16, 2016 - 08:51 UTC